Bazı programlardaki türkçe karakterler gitti

Forum kuralları
Forumlarımızda siyasi, dini yada toplumun hassasiyeti bulunan konulara değinmek yasaktır.

Bazı programlardaki türkçe karakterler gitti

İleti alpino » 23 Tem 2009, 19:33

arkadaşlar geçenlerde laptopumdaki sorun nedeniyle servise verdik. neyse sorun garantiden çözüldü bilgisayarımı geri aldım. fakat eskiden hiçbir sorun olmadan çalışan bazı programlarda örneğin free download manager, logplot ve bazı internet sayfalarında (kodlamayı ayarladığım halde)) türkçe karakterlerin görüntülenmesinde sorun var. bilgisayar dil ayarları türkçe.



bunu nasıl çözecem bi fikri olan var mı? en son yol format olmakla birlikte uğraşmak istemiyoru.
 
Kullanıcı avatarı
alpino
ELEGANCE
ELEGANCE
 
İleti: 1091
Kayıt: 26 Mar 2007, 15:23
Konum: Ankara
Ad Soyad: Alper YOLAL
Nereden: Ankara
Arabanız: 2009 Octavia Elegance MPI

İleti agros » 23 Tem 2009, 19:44

programın kullandığı font bilgisayarınızda yüklü değildir. bilgisayara format atıldıysa şu veya bu şekilde yüklenmiş fontlarınız haaali hazırda silinmiştir. programın kullandığı fontu bulup windows klasoru altındaki font klasörüne atarsanız problem çözülecektir.
Kullanıcı avatarı
agros
CLASSIC
CLASSIC
 
İleti: 199
Kayıt: 12 May 2008, 14:21
Nereden: Antalya
Arabanız: 2011 Toyota Corolla 1.33 Comfort Dual VVT-i

İleti alpino » 23 Tem 2009, 19:50

dostum font ayarı yapılabiliyor program içerisinde. zaten senin resimde gördüğün yazı fontu Arial.
Kullanıcı avatarı
alpino
ELEGANCE
ELEGANCE
 
İleti: 1091
Kayıt: 26 Mar 2007, 15:23
Konum: Ankara
Ad Soyad: Alper YOLAL
Nereden: Ankara
Arabanız: 2009 Octavia Elegance MPI

İleti janveljan » 23 Tem 2009, 20:22

Denetim masasında bölgesel ve dil ayarlarını açın burada, bölgesel ayarlar sekmesindeki ayarların ikisini de (yukarıda ve aşağıda olmak üzere iki tane var) türkçe ve türkiye diye düzeltin, Gelişmiş sekmesinde de bir ayar var onu da Türkçe olarak ayarlayın.
janveljan
Yeni Üye
Yeni Üye
 
İleti: 0
Kayıt: 25 Tem 2008, 15:27

İleti isikayhan » 23 Tem 2009, 20:24

İşletim sisiteminiz Windows XP mi?

Eğer öyleyse:

Başlat ---> Ayarlar ---> Denetim Masası ---> Bölge ve Dil Seçenekleri ---> Bölgesel Seçenekler ---> "Standartlar ve Biçimler" kısmında ve "Gelişmiş" sekmesindeki seçili dil Türkçe mi?
Eğitimli insanlar topluma borçludurlar. Bir işin nasıl yapılabileceğini biliyorken bir başkasının yapamadığını görüp susmaları kendilerini yetiştiren o topluma ihanettir.

Bilgi paylaştıkça çoğalır.

M.Niyazi Saral
Kullanıcı avatarı
isikayhan
AMBIENTE
AMBIENTE
 
İleti: 815
Kayıt: 18 Tem 2007, 03:13
Nereden: İstanbul (Avr.)
Arabanız: Skoda Octavia 2009 1.6 MPI Facelift Elegance Tipt.

İleti alpino » 23 Tem 2009, 20:35

dediklerinizi daha önce de kontrol etmiştim. tekrar kontrol ettim hepsinde tekrar türkçeyi seçtim. bilgisayarı yeniden başlattım. fakat sorun hala devam ediyor. anlaşılan format atmam gerekecek :(

bu arada sistem vista home premium.
Kullanıcı avatarı
alpino
ELEGANCE
ELEGANCE
 
İleti: 1091
Kayıt: 26 Mar 2007, 15:23
Konum: Ankara
Ad Soyad: Alper YOLAL
Nereden: Ankara
Arabanız: 2009 Octavia Elegance MPI


Genel Sohbet ve Paylaşım



Kimler çevrimiçi

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 2 misafir