İmmobilizer sorunu

Forum kuralları
Forumlarımızda siyasi, dini yada toplumun hassasiyeti bulunan konulara değinmek yasaktır.

İmmobilizer sorunu

İleti maozkan64 » 14 Eyl 2008, 01:34

Octavia'mı 2008 Mayıs'ta aldım. Eski sahibi yedek anahtarı verirken pili bitmiş, onun için çalışmıyor dedi. Yedek anahtara yeni pil taktım, ama yine çalışmadı. Ben de Vag-com ile yedek anahtarı tanıtayım dedim. Ross-Tech'in sitesinde söylenenleri yaptım. http://www.ross-tech.com/vag-com/cars/k ... digit.html

  1. Select]
    [17 - Instruments]
    [Login - 11]

    Enter zero followed by the 4-digit SKC.

    For example, if your SKC is 1234, enter 01234.

    [Do It!]
     


  2. [Adaptation - 10]
    Enter 21 in "Channel Number"
    [Read]
    The "Stored Value" is the number of keys currently matched.
    Enter "new value" of
    0
    [Test]

    [Save]
    This clears out the old key-matchings.
    Enter a "new value" corresponding to the total number of keys to be matched,  including any existing keys
    [Test]
    [Save]
     



  3. [Done, Go Back]
    [Close Controller, Go Back - 06]
    Switch ignition off and remove key



  4. Insert next key to ignition and switch ignition on again
    The warning light for the Immobilizer will light up for ~2 seconds, then go out
    Switch ignition off and remove key
     



  5. Repeat step 4 with each key until all keys have been matched.



Pin kodunu yedek anahtara takılı etikette buldum, immobilizer devresine girebildim. Şimdi yedek anahtar uzaktan kumanda görevini yerine getiriyor; fakat arabayı çalıştırmıyor. Gösterge panelindeki immobilizer lambası da sürekli yanıp sönüyor. Normalde 4. maddede yazdığı gibi yedek anahtarı kontağa takınca immobilizer lambasının 2 sn. kadar yanıp sonra sönmesi lazımdı ama sönmedi, acaba yedek anahtarımın immobilizer kısmı mı bozuk ? Esas anahtar normal olarak görevini yerine getiriyor, sorun yok ama sürekli yanıp sönen bir immobilizer lambası insanı rahatsız ediyor.



Ayrıca şimdi vag com ile pin kodunu doğru girdiğim halde immobilizer sistemine de giremiyorum, kabul etmiyor. Zannedersem anahtar tanıtılana kadar kod girişini kabul etmeyecek.



 

Başına böyle bir şey gelen var mı, bu konuda görüşlerinizi alabilir miyim ?
 
Octavia Collection 2004
Kullanıcı avatarı
maozkan64
CLASSIC
CLASSIC
 
İleti: 41
Kayıt: 19 Tem 2008, 17:39
Ad Soyad: Mehmet Alaeddin ÖZKAN
Nereden: Kayseri
Arabanız: Octavia Collection 2004

İleti derude » 14 Eyl 2008, 02:21

immo chipi özellikle elle sökülmeye-koparılmaya falan çalışılmazsa bozulacak bişeye benzemiyor. Mum içinde dondurulmuş vaziyette.
Dİğer taraftan immo kodu 10-15 haneli uzunca bişey, harfli rakamlı falan.

 

Belki kodu yanlış girdiniz ya da yönergelerde hata yaptınız. Servise giderseniz çok kolay hallederler.
derude
CLASSIC
CLASSIC
 
İleti: 28
Kayıt: 05 May 2007, 18:33

İleti tivoli » 14 Eyl 2008, 04:12

Yaşadığınız şehir Kayseri sanırım anahtarınızı Kayseri İncar otomotive götürseniz bence hemen hallederler Adres: İncar plaza Ankara yolu 12.Km Melihgazi Tel: 0532 311 52 00 bunun gibi bazı önemli tadilatları başka bir yerde halletmeye kalkmayın derim çünkü anahtarların fiyatı yanlış hatırlamıyorsam 350-400 ytl'den aşağı değil diye biliyorum. Bozarlar mozarlar ondan sonra bir sürü külfet. Pirince giderken bulgurdan olmayın :)
**AIKIDO** 4.KYU
Kullanıcı avatarı
tivoli
AMBIENTE
AMBIENTE
 
İleti: 475
Kayıt: 12 Eyl 2008, 22:55
Nereden: İstanbul (And.)

İleti tivoli » 14 Eyl 2008, 04:18

Bu arada bahsettiğiniz sayfaya baktım kodlamaların başlangıcında 1999 üzeri araç modelleri verilmiş ancak skoda markasını göremedim satır aynen şöyle;

Procedure for matching keys to vehicles with Immobilizer in the Instrument Cluster:
(includes many 1999+ Golf/GTI/Jetta/New Beetle/Passat, also Audi)

**AIKIDO** 4.KYU
Kullanıcı avatarı
tivoli
AMBIENTE
AMBIENTE
 
İleti: 475
Kayıt: 12 Eyl 2008, 22:55
Nereden: İstanbul (And.)

İleti maozkan64 » 14 Eyl 2008, 04:38

Skoda Volkswagen grubunda olduğu için aynı komutlar uygulanıyor. Yani Volkswagen, Skoda, Seat ve Audi araçlar için genelde komutlar aynı...
Octavia Collection 2004
Kullanıcı avatarı
maozkan64
CLASSIC
CLASSIC
 
İleti: 41
Kayıt: 19 Tem 2008, 17:39
Ad Soyad: Mehmet Alaeddin ÖZKAN
Nereden: Kayseri
Arabanız: Octavia Collection 2004

İleti tivoli » 14 Eyl 2008, 04:40

bende seninle aynı fikirdeyim ama aynı grupta olmalarına rağmen neden tek tek marka adı vererek yazmışlar ki o zaman??

**AIKIDO** 4.KYU
Kullanıcı avatarı
tivoli
AMBIENTE
AMBIENTE
 
İleti: 475
Kayıt: 12 Eyl 2008, 22:55
Nereden: İstanbul (And.)

İleti maozkan64 » 14 Eyl 2008, 04:59

Aynı olduğu için sadece yönlendirme yapmışlar demek ki. Yani aynı kodu paylaşan markalar hep aynı sayfaya yönlendiriliyor.

Octavia Collection 2004
Kullanıcı avatarı
maozkan64
CLASSIC
CLASSIC
 
İleti: 41
Kayıt: 19 Tem 2008, 17:39
Ad Soyad: Mehmet Alaeddin ÖZKAN
Nereden: Kayseri
Arabanız: Octavia Collection 2004

İleti lazianke » 14 Eyl 2008, 07:55

adaptasyona 30 ytl almışlardı serviste...
lazianke
AMBIENTE
AMBIENTE
 
İleti: 288
Kayıt: 01 Tem 2006, 07:29
Ad Soyad: Ömer
Nereden: Rize

İleti octaviaman » 14 Eyl 2008, 17:15

garantili araç para almazlar
Kullanıcı avatarı
octaviaman
AMBIENTE
AMBIENTE
 
İleti: 679
Kayıt: 05 Eyl 2008, 13:38
Nereden: İzmir
Arabanız: Octavia Ambiente 1.9TDI

İleti elegance » 14 Eyl 2008, 23:23

ya ne ugrasıyon vag comla kapıya sok anahtarı saga cevir acma ve kapamaya 15 sn basılı tut aynı anda sonra cıkar anahtarı kullan pil deişiminden sonra
elegance
CLASSIC
CLASSIC
 
İleti: 203
Kayıt: 15 Şub 2008, 22:40
Ad Soyad: uğur
Nereden: Kırşehir
Arabanız: Octavia TDI

İleti maozkan64 » 15 Eyl 2008, 01:07

Bütün bunları denemiştim olmamıştı, o yüzden vag-com'a başvurdum. Gerçekten de Vag-com'da immobilizerin tek anahtar için ayarlandığını gördüm, onun için ayarlama yaptım.
Octavia Collection 2004
Kullanıcı avatarı
maozkan64
CLASSIC
CLASSIC
 
İleti: 41
Kayıt: 19 Tem 2008, 17:39
Ad Soyad: Mehmet Alaeddin ÖZKAN
Nereden: Kayseri
Arabanız: Octavia Collection 2004

İleti maozkan64 » 18 Eyl 2008, 02:33

Arkadaşlar sorunu çözdüm.
 

En başta yazdığım gibi tekrar Vag-com ile sisteme girdim, bu defa pin kodunu kabul etti ve anahtar sayısını 1 olarak tanıttım, şimdi herşey normale döndü. Yalnız bu işlemi yaptığımda problemin üzerinden 3-4 gün geçmişti.

 

Sonuç, pin kodunu tekrar girmek için 3-4 gün beklediğimden dolayı sistem pin kodunu kabul etti, demek ki bir müddet beklemek gerekiyormuş.
Octavia Collection 2004
Kullanıcı avatarı
maozkan64
CLASSIC
CLASSIC
 
İleti: 41
Kayıt: 19 Tem 2008, 17:39
Ad Soyad: Mehmet Alaeddin ÖZKAN
Nereden: Kayseri
Arabanız: Octavia Collection 2004

İleti tivoli » 18 Eyl 2008, 17:04

niye bir müddet beklemek lazım onu anlayamadım.. kimyasal reaksiyona girmiyor ya pin kodu ile anahtar..
**AIKIDO** 4.KYU
Kullanıcı avatarı
tivoli
AMBIENTE
AMBIENTE
 
İleti: 475
Kayıt: 12 Eyl 2008, 22:55
Nereden: İstanbul (And.)

İleti maozkan64 » 18 Eyl 2008, 23:31

Araba radyolarında da benzer bir durum vardır ya. Safe kodu her yanlış girildiğinde öncekinin iki katı kadar bir süre beklemek gereklidir. 2 sn., 4 sn. , 8 sn., 16 sn. gibi. Bkleme süresi dediğim o işte.
 

Ben de immobilizere giremeyince yedek anahtarın etiketinde yazan değişik birkaç kodu denemiştim. Demek ki her denediğimde bekleme süresi gittikçe arttı. Ben öyle yorumluyorum.
Octavia Collection 2004
Kullanıcı avatarı
maozkan64
CLASSIC
CLASSIC
 
İleti: 41
Kayıt: 19 Tem 2008, 17:39
Ad Soyad: Mehmet Alaeddin ÖZKAN
Nereden: Kayseri
Arabanız: Octavia Collection 2004


Octavia



Kimler çevrimiçi

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 7 misafir